Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently setup a router for a friend of mine. Standard setup, WPA TKIP and everything was pretty simple to do. His computer was having problems connecting so I tried my iPhone just to verify I was not crazy.

My phone connects, roommates computer (windows 7) connects, his computer Windows Vista will not connect.

Says it cannot gather information from the router? The part that really confuses me about this is I setup the router using the Windows Vista computer that now will not connect. I even went in, removed the network definition and manually added the defition for the wirelses network to his computer and triple checked the wireless was defined correctly.

Any idea what is going on here?

Notes:

  • His computer is able to connect to other non-secure networks in the apartment complex so the wireless is at least working to an extent.
  • Router is Belkin n. I can provide model if needed but do not know off hand.
share|improve this question

2 Answers 2

You forgot to mention what wireless adapter your friend uses on his Vista PC? And does he have updated manufacturer drivers for it?

It may be a silly idea, but some older wireless adapters don't support WPA encription, so maybe that's the problem?

share|improve this answer
    
The WPA seems plausible as the laptop is older. I did forget to mention the adapter also but I believe it is an intel adapter, could be wrong though. –  Chris Nov 23 '10 at 21:49
    
To comment on the Anonymous' answer below, according to specification, wireless encryption keys are always case-sensitive, so you should make sure you enter the key exactly as it is defined in the router's setup. Continuing on the WPA support problem possibility, you should find out exactly what wireless adapter the laptop has built-in, then check the manufacturer's website for it's technical spec, that should answer the question whether it does or doesn't support WPA. –  Robi Nov 24 '10 at 8:35

You might make sure your Vista system's WPA shared key is EXACTLY what the router wants. For example, make sure to use a capital-A's and not small-case-A's if the shared key in the router wants a capital-A in the key somewhere - or vice-versa. You might also make sure zero's (0) and oh's (o) as well as one's (1) and ell's (l) are not confused too.

I had a similar situation with a Vista system and when I made sure the shared key was exactly case-correct and character-correct it all worked. I think this is a limitation of Vista and not the router since other devices I connect don't seem to care about case-sensitivity - however, everything still cares about correct characters.

share|improve this answer
    
Case insensitivity of a key? No, keys are case sensitive. –  Chris Nov 24 '10 at 11:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.