Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to solve this problem for a long time, googling, reading and trying with no help.
I have laptop with Intel Centrino Advanced-N 6200 AGN wireless card which suppose to support promiscuous mode (monitor mode) so I can capture traffic from the router using wireshark/ethereal or any network packets sniffer software.

I'm running Win7 home premium and can't find how to enable this mode. at the current I'm able to capture only my own traffic.
I have the Intel PROSET/Wireless software for the home user version fully installed but can't find the promiscuous mode option there neither.

can anyone give me advice how to solve this issue?
Many thanks!

share|improve this question
    
are you picking up surrounding traffic on your laptop wireless NIC? I have intel centrino advanced-n 6235 and can't pick anything else up but my own traffic. –  Dev-Ria Nov 27 '13 at 0:38

3 Answers 3

up vote 1 down vote accepted

Just try the NetMon. In Netmon, you can click on the desired adapter and click promiscuous mode. If you are able to see the checkbox and click it then your card has the capability to run to Promiscuous mode..

Hope it works..

Happy Sniffing ..

share|improve this answer

If i remember right you need the winPCAP drivers. http://www.winpcap.org/install/default.htm

share|improve this answer
    
Already installed... but still, can't find how to turn promiscuous mode on. –  Tamir Nov 25 '10 at 17:45

If you install Wire shark it will ask if you want install the winPCAP drivers, when you fire up wireshark you will have the ability to turn on "promiscuous mode" in wire shark. there is no button that says promiscuous mode. you will choose to monitor a Microsoft service that turns on promiscuous more which allows you to monitor the network

share|improve this answer
    
great! your the man! thanks a lot, it's been a long time I couldn't find aproproate solution, I didn't digged yet too much but it's seems to be working. 10x –  Tamir Sep 25 '11 at 18:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.