Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am just setting up a simple at home wireless network using DD-WRT. It works great with security disabled, but as soon as I add any type of security, then I can't see it to connect to it anymore. I've tried rebooting the router (via the button under Admin) and by disconnecting the power. Neither worked. Any tips?

share|improve this question

migrated from stackoverflow.com Nov 26 '10 at 3:44

This question came from our site for professional and enthusiast programmers.

    
You might get a few more answers on the hardware verison of the site. serverfault.com –  JonVD Nov 26 '10 at 1:53
1  
How old is your wireless card in your computer? Some older cards/drivers don't work with modern encryption. –  Evan Mulawski Nov 26 '10 at 1:59
    
I assume you are using WPA security, as the user above stated some laptops will can not use WPA, take it down to WEP and make sure the SSID is still filled out when you hit save. –  Ryan E Aug 6 '13 at 14:14

1 Answer 1

Ensure that your driver/wireless client software supports the encryption type you selected.

For example many clients/drivers do not support the WPA enterprises as well as RADIUS.

Check your software and click the list of encryption types (usually found right above the key entry input field) and see if you have the on you have selected in you DD-WRT settings. (Usually if it is listed it is supported)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.