Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It seems like the shortcuts I've been using for years in previous versions of Word are not working anymore. For example Ctrl-Z, Ctrl-C, Ctrl-V are not working (there is Alt-Backspace, etc) and I have to learn new shortcuts. This is the thing I really don't want to do.

I'm facing this problem only in Windows 7, I've got Windows XP with the same version of Office 2010 and these shortcuts are working just fine. Is there any way to change Word shortcuts to an old version?

share|improve this question
    
Only effecting Word 2010. Can you copy and past in other applications? –  SgtOJ Nov 27 '10 at 12:25

7 Answers 7

I don't know why Microsoft has chosen like this. But I Found an way out here. If your keyboard settings is other than English, you may endup up alternate shortcut keys. To work around this, quit the word windows, Change the Language to English and start Word again and Voila!!!

Everything works fine!!

share|improve this answer

It may be just because of moving down English language in "control panel"

  1. Open 'control panel'
  2. make View by category
  3. click on 'change input methods' available in Clock, region and language.
  4. Finally move up English to initial position (first).
share|improve this answer

Finally found an easy solution for this, that does not require any manual work (same problem happened for me in Office 2013 - Windows 8.1).

It appears that there is a strange language matching to the OS language (in my case OS language being English - United Kingdom).

The solution:

  1. Open word
  2. Open options (File -> Options)
  3. Click on Language on the left menu
  4. Under the section titled "Choose Display and Help Languages", you can notice the default being "Match Microsoft Windows"
  5. Select "English" in each box, and click on "Set as Default"
  6. Click on "OK". (at this point you will be prompted to restart Word)
  7. All keyboard shortcuts will be restored to the default English ones after you restart Word.

Hope this helps.

share|improve this answer
    
This is the only solution that worked for me. Thanks. –  M6299 Oct 30 '13 at 7:09
1  
Excellent, this helped, thank you! –  NPC Jul 28 at 17:22
    
Thanks very very much. –  PHPst Aug 18 at 6:06

I had/have the same issue, It is not clear why this happens, couldn't find any Microsoft blog post or something that confirms this, BUT, when looking through the Word 2010 settings I have found that there was a complete revamp of the shortcuts.

To "restore" word to the way you remember, you need to go to, File->Options->Customize Ribbon On the bottom there is a label "Keyboard Shortcuts" and a button "Customize..." - click it

On the Categories box, scroll until you find "All Commands" and select it. Now, from the right box select the following Command: EditCopy Look at the "Current Keys" Box you will see "Ctrl+Insert" which is the NEW mapping now put your cursor in the "Press new shortcut key" and Press Ctrl+C, a button on the bottom named Assign will light up, and you click on it.

Do the same for all the shortcuts you like, such as EditPaste EditUndo EditRedo EditCut

then save.

Now everything works perfectly. Again, I'm not clear why this wasn't communicated by MS, it seems they are trying to force a new (old) standard on us that was used in mac for a long time,

share|improve this answer

Are both Ctrl keys stiff or only one? Are they stiff in Excel too?

I'd suspect some "security" application interfering like AV or so...

share|improve this answer

My guess is, there is a problem with a Word add-on/plugin that's installed and/or is enabled. That is if it isn't system wide.

Try disabling all the plugins and trying again.

share|improve this answer

It may be a long shot, but I have previously had a malware block certain common key combinations. Try scanning for one.

share|improve this answer

protected by Community Jul 22 at 18:35

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.