Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My new desktop computer came with Windows 7 (64 bit) Home Premium installed.

There is no hibernate option. It has:

  • Restart
  • Standby
  • Switch User
  • Lock
  • Sleep.

Using the power options, I tried changing the sleep button to hibernate function, but no luck.
I have the same OS on a different desktop, but 32 bit, and it has the hibernate function.

The computer is only 4 days old, so I didn't change anything.

share|improve this question

1 Answer 1

Try searching for CMD in the Start Menu search box, then right click it and run as Administrator. Then type this in:

powercfg /hibernate on

That should turn it on.

If you have Hybrid Sleep turned on in Power Options, it actually hibernates anyway, but also keeps the RAM powered, so that you can quickly resume. But this does waste power if you are keeping it like that for a long time, and it't not suitable for laptops, as it uses more power than any other power option.

share|improve this answer
    
No luck, that didn't work. Also, I don't have a Hybrid Sleep option in the Power Options. –  user57058 Nov 27 '10 at 21:07
    
@user57058: Did you try rebooting? –  paradroid Nov 27 '10 at 21:07
    
yes. In another answer I read that you can't hibernate in XP,Windows Server or Vista if you have more than 4GB ram. It doesn't mention Win7 and I have exactly 4gb ram, no more. –  user57058 Nov 29 '10 at 0:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.