Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My pointing stick on a Dell Latitude E6410 scrolls erratically because of the left/right scroll. Can I disable only the left/right scrolling?

share|improve this question
1  
Done to the best of my ability. –  Caveatrob Nov 29 '10 at 5:43
    
If you mean accepting answers. –  Caveatrob Nov 29 '10 at 5:44

4 Answers 4

up vote 2 down vote accepted

Looks like there's no obvious way to do this. I'm stuck with the pointing stick

share|improve this answer
    
Have you tried my answer? –  harrymc Dec 3 '10 at 6:07
    
The question was specific to disabling right left scrolling. Your answer talked about disabling the pointing stick entirely. –  Caveatrob Dec 4 '10 at 2:47
    
Well, so my answer is the only way to disable right/left scrolling. –  harrymc Dec 6 '10 at 10:37
    
No, read the question: "Can I disable only the left/right scrolling?" See the word "ONLY" –  Caveatrob Dec 6 '10 at 19:01
    
I see that, but your answer is incorrect: You are not stuck with the stick ... –  harrymc Dec 7 '10 at 7:00

It looks like the E6410 has a Dell MultiTouch Touchpad. I don't know the specific steps for configuring dell's touchpad driver software, but the general steps should be something as follows:

  • Locate the touchpad settings. There is usually a notification bar icon for the touchpad driver, usually with a small touchpad-looking icon. Right-click on it and look for a properties or options button. If you can't find this, search the start menu for "mouse" and open the control panel option for it, then go to the dell touchpad tab.

  • Once you locate the touchpad control software, find scrolling settings and open it.

  • Disable horizontal scrolling or reconfigure how much of the touchpad the horizontal scrolling area should use

If you have any questions, or any of the above steps can't be found, post in the comments and we'll try to figure out why.

share|improve this answer
1  
It's the pointing stick, not the trackpad, and there are no options for controlling whether scrolling is horizontal or vertical. It seems to be locked into doing both. –  Caveatrob Dec 1 '10 at 5:45

This article may also pertain to your Dell model :
Turn off the touchpad / pointing stick of your Dell E6500

Go to the Control Panel and double-click on "Mouse", click on the image, then click on the first icon (namely, "Device Select"). Here you can :

  • Enable/Disable the pointing stick and/or the pointing stick’s buttons;
  • Enable/Disable the touchpad and/or the touchpad’s buttons;
  • Disable the touchpad and the pointing stick when an external USB mouse is plugged.

image

Although this doesn't address your exact question, I believe that this is the maximum that is possible to do with the pointing stick.

If this doesn't work, can you locate the pointing stick using either Control Panel -> Mouse, or Device Manager?
That might help in disabling it.

If not, sometimes just connecting an external mouse disables the pointing stick.

share|improve this answer

I don't know if this would work because I don't have a pointing stick to try it on right now, but have you tried using AutoHotKey to ignore that movement? If you make and script with

WheelLeft::return

WheelRight::return

in it, your computer should just ignore the right or left movement whenever the script is running.

share|improve this answer
    
Tried it. Sadly that's not the message the silly pointing stick scroller sends. –  Caveatrob Dec 10 '10 at 22:44
    
Try using the Mousehook/keyboardhook to see what it is sending, and replace with that. –  blackmastiff Dec 11 '10 at 23:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.