Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hey, I am trying to mount my hd on ubuntu by I receive this message "No possible mount location - Not Authorized".

It happened after some upgrades on system, and the sound stoped too.

here is my fstab file:

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc nodev,noexec,nosuid 0 0
# / was on /dev/sda5 during installation
UUID=34a80206-2142-427e-9c43-52aabbd28d81 / ext4 errors=remount-ro 0 1
UUID="F0DE78CDDE788D9A" /media/sda2 ntfs-3g defaults,locale=pt_BR.UTF-8 0   0


#
#
#

In this case its sda2 which cant me mounted.

Thanks.

share|improve this question
add comment

migrated from stackoverflow.com Nov 29 '10 at 3:35

This question came from our site for professional and enthusiast programmers.

1 Answer

Try scrapping the locale option and see if it mounts. Also, the UUID format doesn't look right to me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.