Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried curlftpfs and can copy files etc., but opening media files in totem or vlc fails with read errors. Any suggestions?

I'd try to use gvfs-mount instead, but don't know how to pass an option similar to custom_list="LIST" which tells curlftpfs to use LIST instead of LIST -a.

Thanks.

share|improve this question
    
Do you need the -a option? Gvfs should handle it itself. – grawity Feb 17 '11 at 6:07

Most likely this is because your bandwidth to the FTP you mounted is to slow. I use SSHFS alot and even that with machines on the same local network has problems

share|improve this answer
    
it's the ftp server of my local router, should be fast enough – Thomas Nov 29 '10 at 16:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .