Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just opened Firefox and all of a sudden some sites have started showing Chinese characters. Refresh doesn't seem to help. Can anyone tell me what's going on?

Here's the screenshot:

shot of DiveIntoHTML5

It's showing the same way in Google Chrome.

share|improve this question

migrated from stackoverflow.com Nov 29 '10 at 18:10

This question came from our site for professional and enthusiast programmers.

add comment

2 Answers 2

up vote 2 down vote accepted

The web site http://diveintohtml5.com (currently) appears to show a partial Chinese translation of the book, just like your screenshot.

I don't think this is a problem you can fix.

share|improve this answer
    
Oh... thanks a lot Greg. –  Prakhar Nov 29 '10 at 18:18
add comment

Go to Tools->Options->Content tab. Check your default font, then click Advanced on the Default Fone line and make sure you default encoding is correct (mine is Western ISO-88591-1).

Finally, and this may be whats messed up: in the Content tab at the bottom there is a Language section. Click the Choose button and make sure English/United States [en-us] is first. (or w/e your country is)

share|improve this answer
    
Did what you told. Everything was its default value. Didn't help. Any other way? –  Prakhar Nov 29 '10 at 18:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.