Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just set up a new Windows 7 computer and must have clicked some box in prefs somewhere by accident. When I hit Start and type into the search box, all of the search results that show up (still in the start menu) are underlined.

This only happens when typing in the start menu, not when I am normally browsing. And it only happens on this machine. Must be some Accessibility issue but I can't figure out where the setting is.

shot

Can anyone help me turn off the underlining? There's nothing particularly wrong with it, it's just noisy to my eyes, especially when my other Windows 7 machines do not do it.

share|improve this question

3 Answers 3

up vote 2 down vote accepted

Follow these steps all steps:

  1. Open Start Menu
  2. Type in the search box: Folder Option
  3. Select Single-Click to open an item (point to select)
    • Select Underline icon titles only when I point at them
  4. Select Double-click to to open an item (single-click to select)
  5. Click OK

Note: You most follow all steps in order.

It is not possible. Might be with the help of an 3rd party application. It's the way Windows 7's start menu works. I stand corrected. I didn't look at the screenshot you posted. My answer has been corrected. It should work now.

share|improve this answer
    
@Scott_Bilas - Off topic... Thank you for what you and your co-workers have done for the industry. –  SgtOJ Nov 30 '10 at 9:36
    
That was it exactly! I had looked at that dialog but did not notice the grayed out stuff. Somehow the underline option had gotten set. Woo! And also thanks for the kind words, we aim to please. :) –  scobi Nov 30 '10 at 17:07

No problem.

  1. Go to Control Panels > Folder Options
  2. In the General tab, either select "Double-click to open an item", or, if you want to use single click, select the second option ("Underline icon titles only when I point at them")
  3. Click "Apply" or "Ok"

Folder Options

share|improve this answer

Select "single click to open an item",then click "Underline icon titles only when I point at them",Then click "Double click to open an item." Then you should be good to go.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.