Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have three computers in my small room. They are named Comp1, COmp2 and Comp3 Respectively.

All Computers have WindosXP Installed with Nod32 Antivirus and Windows firewall enabled in LAN Connection.

I have D drive shared in all computers too.

I can browse comp1 and comp2 from any pc but i can't browse Comp3 from any.

What things do i need to check to fix the browsing issue

share|improve this question

2 Answers 2

Is your LAN connection via a router? If it is, check that DHCP is enabled. If it is then there might be an option to see all connected devices. You can get their IP address from this screen.

If this option is not present then click Start >> Run and type in cmd and hit Enter.

In the command prompt type in IPConfig andh it enter. Look for IP address or IPv4 address.

Do this on each pc and note their IP addresses.

If you're NOT using a router and just a switch you're going to have to manually setup static IP addresses in the same subnet so they're on the same network. I won't go into detail unless you need help on that.

Your problem seems like Comp3 has is on a different subnet or permissions aren't properly assigned to the shared folder. I suspect its the former though.

share|improve this answer
    
They are connected via a router. DHCP is also enabled. Their subnet are also same ie. 255.255.255.0 How can i check the permissions –  KoolKabin Nov 30 '10 at 8:20
    
I assume all the IP addresses have the same first 3 set of numbers given that subnet mask. You can check the folder permissions by right clicking on the folder and go to Sharing and Security. Under the Sharing tab your folder should be shared. Click on the Permissions button. Ensure that 'Everyone' is listed in the 'Group or usernames:' and that the 'Read' permissions in the list box at the bottom is checked. Oh and on the Sharing tab make sure the 'User Limit' is set to 'Maximum Allowed' just to test. After it works you can set it to whatever you want. –  QuiXilver Nov 30 '10 at 11:06

Are all PCs on the same Workgroup? If not try changing it to same Workgroup name. Also, try accessing that PC by

Start => Run => \\IP_ADDRESS

while you can check its IP address by

Start => Run => cmd => ipconfig

on that you can't browse to.

share|improve this answer
    
Yeah all Pcs are on same workgroup –  KoolKabin Nov 30 '10 at 8:19
    
I tried the method u suggested also but even can't get rid of it –  KoolKabin Nov 30 '10 at 8:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.