Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For work, I received a new computer with Word 2007.

As I'm working on a document, everything will be going normally (write a bit, save, write a bit, save, etc) but at some apparently random point, the document will suddently become read only. I can not isolate the trigger for this but I do know that it shouldn't be doing it.

Periodically, I've done searches on this problem and have found others with similar reports, so its not just me. One suggest was to turn off the auto-save but the problem persists.

I'm saving the document on my hard drive in my Documents folder (actually its in a sub folder but that shouldn't matter).

The only usual thing about my usage might be my over use of ctrl+s. At times I will ctrl+s after each word but again I see not particular pattern with my usage and the problem.

share|improve this question
    
At home or work? –  SgtOJ Nov 30 '10 at 19:44
    
It doesn't matter where the computer is. Docked, not docked, on the battery or not. –  Frank V Nov 30 '10 at 19:46
    
Do you mean that you get [read-only] in the title bar? Or does Ctrl+S stop working? Or does the R attribute get set of the file? Or something else? –  Rhys Gibson Nov 30 '10 at 19:51
1  
I've never checked for the R attribute but I'll look out for that. And I mean that [read-only] appears in the title bar and Ctrl+S prompts me to save the file under a new name. –  Frank V Nov 30 '10 at 20:16

1 Answer 1

up vote 3 down vote accepted

Is it possible that an over-ambitious anti-virus, that is set to scan Office documents, locks the document every time you save it ?

Try to disable the anti-virus for some time to see if this solves the problem.

share|improve this answer
    
I'm giving this a try to see if it solves the problem. Just before I checked on this post, I had observed the problem and I expect to be working in Word much of the day. I'll be sure to check back in today... Thank you for the suggestion. –  Frank V Dec 1 '10 at 15:09
    
Haven't had the issue all day. Thank you. –  Frank V Dec 1 '10 at 20:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.