Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My newly installed copy of windows 7 pro locks up every time I try install IIS. I have tried this under my domain account(which has admin privileges) and I have tried this under the actual Administrator of the local machine's account and both options lock up as soon as the progress bar reaches the end of the install.

Has anyone else run into this maybe?

Is there anything else I can supply someone with for additional information?

Cheers

share|improve this question
    
if it is locking up when the progress bar reaches the end are you sure it isn't just pausing while it cleans up temporary files, registers its components, starts the necessary services and any other operations it has to do after it copies over the files? it may not have actually locked up –  Xantec Dec 1 '10 at 15:14
    
Hi Xantec. Thanks for getting back to me! No, I run two machines and when I did this the second time, I just left the machine installing IIs for a long period of time and continued working on the other machine. It just hangs and I am at a loss as to what I should do because I need for IIS to work on this machine so that I can do my web development work. –  Sixfoot Studio Dec 2 '10 at 5:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.