Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Windows 7 and my router is a wireless Apple Airport Express that is approximately two years old. Suddenly I can't access some sites (for example www.sthlm.friskissvettis.se, or www.vegetarian-shoes.co.uk, some streamed tv-shows on svtplay.se, and a number of other random sites) when connecting to internet with my router. It worked good until recently and I'm fairly sure this problem emerged when my ISP upgraded from 10/10mbit to 100/10mbit speed. Most other sites like facebook and google works fine.

When using my network cable to connect to internet everything works fine and I can access these sites.

Firmware is current and I've tried reseting the router to factory defaults.

Tried different browsers, and I can't ping the "blocked" sites either. Tracert www.sthlm.friskissvettis.se starts with 10.0.0.1 and continues through a number of long addresses until it says timeout. The last working address before timeout was sth-tcy-ipcore01-ge-0-2-0.neq.dgcsystems.net [83.241.252.13], if it matters. Tracert www.vegetarian-shoes.co.uk also eventually gives me a timeout.

When the network cable is plugged in, I still get timeout on tracert www.sthlm.friskissvettis.se even though I can access the site in Chrome. Weird. www.vegetarian-shoes.co.uk doesn't give me a tracert timeout when the cable is plugged in, and I can access the site as usual.

I've tried changing DNS servers to use opendns servers instead, but to no use.

I've tried pinging these two sites with a lower MTU packet size (with this method: http://www.richard-slater.co.uk/archives/2009/10/23/change-your-mtu-under-vista-or-windows-7/), but still can't access them through ping...

I don't know what to do anymore.... any suggestions???

share|improve this question

2 Answers 2

For what it is worth, I cannot ping www.sthlm.friskissvettis.se either.
I can ping www.vegetarian-shoes.co.uk, but doing a tracert is really painful.

For more info you can use the site just-ping that will ping any site from 50 locations world-wide. For example, none of them can ping www.sthlm.friskissvettis.se (100% lost).

I am not so sure that the problem is on your side, or that you can do anything about it. The problem is probably with these websites or their ISPs. Calling the Support of your ISP (or of these websites) may get you some more info (if you can find someone who will understand the question).

share|improve this answer

It could be a routing problem on the other end, so that the packages sent to certain ports are lost.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.