Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have some problems to start Open Office on Ubuntu 10.10. I've tried to start it by menu and by terminal (oowriter). Both ways are not working.

It's confusing to see that starting OpenOffice by typing ooffice in the terminal is working fine. So that's a workaround for me to use the OpenOffice Writer.

How can I fix this?

share|improve this question

migrated from stackoverflow.com Dec 2 '10 at 5:13

This question came from our site for professional and enthusiast programmers.

    
Probably belongs to superuser.com –  andreas Nov 30 '10 at 7:16

1 Answer 1

up vote 0 down vote accepted

I found a solution on askubuntu.com. Problem is solved.

http://askubuntu.com/questions/15456/cant-start-oowriter

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.