Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently installed office after clean install. then my genius brother decided to make notepad the default open with with *.doc files. when I reassigned it to open with Word 2007, i got that horrible icon above. while the *.docx looks like it normally would. I would like to reset it to look like it normally would.

Please help. My brother's life depends on it.

edit: I cant upload pictures not enough rep.

share|improve this question

Have you tried: Control Panel > Programs > Default Programs >Set Associations.

Didn't resolve the issue? Follow the steps below.

Run the Detect and Repair feature (Source)

  • Click Start.
  • If you are running Windows Vista or Windows 7, copy and paste (or type) the following command in the Search programs and files box, and then press ENTER: appwiz.cpl
  • Click the name of the Microsoft Office Edition 2007 that you want to change, and then click Change.
  • Click the option Repair, and then click Continue.
share|improve this answer
    
the problem i am having has to do with the icon used to represent it. not getting it to open with word. – garbagecollector Dec 3 '10 at 19:46
    
Please post a screenshot. – SgtOJ Dec 3 '10 at 20:01
    
Try the new step and update me please. – SgtOJ Dec 3 '10 at 20:18
    
did not work. I will posting a screenshot soon. – garbagecollector Dec 9 '10 at 21:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .