Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed kubuntu few days back. By clicking blindly I lost my desktop - I mean it is working fine but there are no icons on the desktop and there is no task bar with list of programs.

How can I reset to the initial stage when i first installed? Can anybody help me please.

share|improve this question

migrated from stackoverflow.com Dec 2 '10 at 14:29

This question came from our site for professional and enthusiast programmers.

3 Answers 3

Right click on the desktop, in the settings you can select what type of desktop you want. You probably switched from folder view into just plain background image.

As for the taskbar, do you have the panel and is just the taskbar missing, or are you missing the entire panel?

share|improve this answer

This is how to do it on Kubuntu 14.04.

  1. Make sure Widgets are Unlocked. (right click on Desktop > Unlock Widgets)

  2. Right click on the Desktop and go to Default Desktop Settings.

  3. Under the View tab, under Layout, change it to Folder.

  4. Click Apply.

Hope that helps.

share|improve this answer

I found an article on the Kubuntu forums. Basically, you need to do Alt-F2, type kcontrol then Desktop -> Panels -> Hiding and un-hide it

share|improve this answer
    
That's KDE3 post, totally irrelevant here. –  Let_Me_Be Dec 2 '10 at 14:50
    
Although it's not mentioned that the question is about KDE4 or even the most recent version of Kubuntu–as far as I can tell–I suppose the assumption can be made. I don't believe a downvote was really necessary though. –  oKtosiTe Dec 2 '10 at 16:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.