Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm sick of being caught out with this, looking at a file in the program files directory and wondering why it is not the same as the data in my application, only to remember after much head scratching that the file has been virtualized for security reasons.

I know the ultimate problem is the applications fault - but because I can't change that, is there a way to switch it off at an OS level?

share|improve this question

1 Answer 1

up vote 5 down vote accepted

Found the answer withing a few seconds of posting the question. You can disable it by doing the following:

  1. Run secpol.msc and navigate to Security Settings\Local Policies\Security Options
  2. Set the User Account Control: Virtualize file and registry write failures to disabled

Wish I could find answers to all my problems so quickly :)

share|improve this answer
    
If you haven't found out already, setting that policy to disabled will likely break your application unless you choose to start running it elevated all the time. –  Ryan Bolger Mar 9 '10 at 16:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.