Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am unable to send messages to other computers, which are connected through a TP link router.

We can share files, but cannot send a message using the msg command. It just shows the message to my laptop only.

share|improve this question

1 Answer 1

The net send command has been removed since Vista. So I believe you are referring to Windows msg command that is only avaliable on business and ultimate versions of Windows 7. If this is the case then continue reading...

Likely solution to resolve the issue is reported: (Source)

  1. Open the Registry Editor.
  2. In the left pane, locate and then click the following registry subkey:
    • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server
  3. In the right pane, ensure value of AllowRemoteRPC key is 1. If not, please change it to 1.
  4. Quit Registry Editor and Reboot the computer.
  5. Run MSG command in a elevated CMD window.
share|improve this answer
    
it just sends msg to my self i am using net through DSL which is connected with TP link router, when i use networks it shows all connected computers, files and printers all all also visible but when i use net send at CMD it neither shows nor send any msg to other computers. –  Jehanzeb Gulzar Dec 8 '10 at 5:18
    
That isn't how this site works. You post questions here. We answer them here too. This site suppose to help every one who might have a similar question. –  SgtOJ Dec 8 '10 at 5:27
    
I cheched HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server, the value is one still it sends msg only to me not to other computers. it just sends msg to my self i am using net through DSL which is connected with TP link router, when i use networks it shows all connected computers, files and printers all all also visible but when i use net send at CMD it neither shows nor send any msg to other computers. –  Jehanzeb Gulzar Apr 1 '11 at 9:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.