Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I do the auto-completion Ctrl+X the menu to choose the next step (O, L, etc...) pops up in the command line for just few milliseconds (it should stay until you press the next command). It doesn't happen if I don't open a file and start typing right away in Vim's welcoming page.

Any suggestions to fix this?

share|improve this question
    
the menu pops up at the position where you have the text. yours is really showing in the command line?? have you set the 'wildmenu' option? –  akira Dec 3 '10 at 14:14
    
@akira the pop up line is ok, the previous step is the one who shows up for milliseconts (When you have to pick between L, O, etc..). –  janoChen Dec 3 '10 at 19:24
    
ah, ok. but i can't visualize that since that never happened .. somehow. –  akira Dec 4 '10 at 10:05
    
you meant -- ^X Modus (^]^D^E^F^I^K^L^N^O^Ps^U^V^Y) showing up in the commandline? –  akira Dec 4 '10 at 14:02

1 Answer 1

Installing the Super Tab plugin fixed the problem

share|improve this answer
    
Can you accept this answer so that this question doesn't show up as unresolved? Thanks. –  dsolimano Jan 19 '12 at 20:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.