Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to create a short video with Camtasia Studio v6. The first time I "Produced" the final video, everything worked fine, all the Title Clips were black background and white text like I wanted to, then I modified the text on some of the Title Clips, and some of them now have a green border on the produced output video.

Why is this happening and how can I avoid it?

share|improve this question

1 Answer 1

You are probably seeing the default "zoom & pan" green rectangle. You can turn it off by going to the Tools menu in Camtasia Studio...

Then choosing Options...

And the Zoom tab...

There, uncheck the Show Zoom Rectangle in video (for Camtasia 7) or the Apply Zoom & Pan Hints (in Camtasia 6)

Hope that helps!

Lon Naylor

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.