Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried for a couple of hours to create a putty tunnel according to this guide it was working great until I switched to Airport Express. There are settings for allowing inbound SSH to a computer within my LAN but I can find no setting for how to allow outgoing tunnels. The problem is that I can't manage my production site without this so I guess I will have to return the darn thing. It really sucks because the Airport Extreme is awesome compared to my Belkin thing.

Does anyone know how to make an SSH tunnel to a remote site from one of the LAN computers when connecting through an Airport Extreme?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I'm not familiar with the Airport Extreme, but I wouldn't expect there to be any specific settings for outbound SSH. It's required for incoming SSH because it needs to be forwarded from the Airport to a machine behind it via NAT. Outgoing SSH should be like any other outgoing connection, for example browsing websites.

I'd be surprised if this was it, but check to see if there are settings for firewalling, maybe it is set too strict?

share|improve this answer
    
Correct. I've used an Express in the past, and never needed to set up anything for outbound traffic. Things do get more complicated when using some settings while the Express is sitting behind another router (which the OP does not mention), yielding double NAT issues if the other router is not an Apple device. But actually the Express preferences warn about that, and thinking of it, I guess that is about outbound traffic too. –  Arjan Dec 5 '10 at 14:09
    
True this time it was the actual SSH server that was having problems! –  mhenrixon Apr 7 '11 at 17:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.