Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a PC here that prefers rebooting to shutting down. Every time I try to shut the PC down it reboots, however it is possible to turn the PC off by pressing the power button.

The problem is not Windows-specific, the Ubuntu Live CD does exactly the same that's why I said that it is no software problem. I checked wake on LAN, it is disabled and I also reset the BIOS settings to factory default. That might not mean that it can't be a BIOS problem but I don't know what else to try here. I did not check any hardware yet but nothing exploded so far.

I don't know what could have caused this behavior as it is not my PC.
The Mainboard is a ASUS P5Q-E P45.

share|improve this question
OS? XP Is Roxio CD creator 5 installed? Mouseware 9.0 or 9.1?… – Moab Dec 5 '10 at 22:45
Windows 7. And as I said the same problem with Ubuntu. So the whole XP links on google don't really help. – DaVinci Dec 5 '10 at 23:08

Check Power option in BIOS - ACPI APIC enabled; APM Configuration - Power Managment - Enables, all Power on... - disables. If it does not work try to update BIOS via Asus Update tool - it's safe.

share|improve this answer

People have had problems in the past. That if they have their DVD rom drive connected as Master the system will reboot, try changing it to slave.

share|improve this answer

You did set to factory defaults... maybe..I'd check if the defaults in that one are, in some advanced BIOS settings, the power related ones, that the button is set to reboot, not to power off. I have seen that setting(to suspend, to hibernate, power off, etc) a lot in many BIOS. Not with the default of rebooting (that's weird) but one never knows, and at least you can try other combination it offers in that setting, may work. As last resource, flash the bios, update it. (not recommended if have no experience about it)

share|improve this answer
up vote 1 down vote accepted

it was actually a problem with the mainboard, they exchanged it.

(PS: is it correct to post that as an answer?)

share|improve this answer
If none of the answers fixed it for you and sending it back was the solution then it is perfectly acceptable to answer and accept your own answer. You certainly gave people the chance to answer so no problem. – Mokubai Mar 25 '11 at 9:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .