Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Marvell Yukon integrated NIC and i have installed the WOL package on my freeBSD-based NAS. I'm trying to wake my PC using the command "wol M:A:C:A:D:D:R". Command line spits back that it is "waking" however nothing happens.

I found no reference to WOL whatsoever in BIOS and i enabled Magic Packet WOL in windows on that interface. Also double-checked MAC addr and that i entered it in the correct format in "wol". I'm on Windows 7.

What next? =/

share|improve this question
Just ensuring the obvious (and guessing the command would have failed otherwise): M:A:C:A:D:D:R does read the actual MAC, right? – Arjan Dec 5 '10 at 20:10
Course it does :) – Maciej Swic Dec 8 '10 at 8:16

Check under the power management settings in your BIOS. It may not explicitly say WOL. Also verify that your NAS and PC are on the same broadcast domain. You could also test by connecting the NAS directly to the PC with a cross-over cable.

share|improve this answer
Where does the broadcast domain end? I have my network connected like this: NAS -> ISP modem with built in switch -> another switch -> PC to WOL. – Maciej Swic Dec 8 '10 at 8:17
That should work. Try with the two devices connected to the same switch. – sdanelson Dec 8 '10 at 13:47

Interesting, I have an asus p5k with windows 7 and wol working on perfection from one moment to another wol stop working. I tested again and reinstalled Windows 7 and nothing. I tried with xp and worked without problems. I dont undestando why stop working with windows7 and with the XP is ok.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .