Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In the latest opera there's a big black circle that appears whenever i hold down the right mouse button. I know how to use gestures and the hint is freaking distracting. Any way to turn it off?

Thanks

share|improve this question
up vote 0 down vote accepted

Paste this:

opera:config#UserPrefs|ShowGestureUI

into your address bar and untick the option. Done

share|improve this answer

Have you tried going to Menu / Settings / Preferences, Advanced tab, Shortcuts, and then create your mouse setup and turn on any mouse gestures you don't use? I've done that and I don't get the circle you're describing.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .