Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My LAN appears fine from a TCP/IP point of view over wifi: Macs on the wifi network are pingable, I can do web sharing and http://10.0.5.nn works fine. Internet access is also working for all machines.

However, I cannot connect via AFP: trying to see shared volumes on mymac.local results in a message to make sure sharing is on (it is) and to see my sysadmin if I still can't connect. That's me. It's a home network.

Don't know what to try next. Suggestion?

Thanks and regards, David

Update: Shutdown all computers on network, bounced the router/ DHCP server, then brought them up one at a time. Problem still there, but now I see it's a performance problem of some sort. Some attempts to connect to a share failed as before, but some succeeded after a Loooong time. Even after the share came up, copying a file to it was very slow. What the heck is going on???

share|improve this question

When you ping are you pinging by ip or by hostname(mymac.local)? If it is by ip then try connecting with afp://10.0.5.nn/shareName/.

share|improve this answer
    
pinging by ip. tried afp://10.0.5.nn/shareName/, same result: connection failed – David Coldrick Dec 6 '10 at 0:03
    
Try connecting on the machine with the share. IE connect to itself using both ip and hostname. – sdanelson Dec 6 '10 at 1:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .