Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Due to some changes in our company, one of my colleagues wants to send emails using a colleague's email address, but not receive any emails. When I configure Outlook with an IMAP account, I'm prompted for both incoming and outgoing servers.

How do I set up Outlook to only send, but not receive emails?

share|improve this question

2 Answers 2

up vote 5 down vote accepted

Outlook has Send and Receive Groups, with appropriate checkboxes to enable and disable Incoming and Outgoing options when you do a Send and Receive.

I don't have Outlook installed on this machine, but it's under the Accounts area, or Tools menu on older versions.

share|improve this answer

Select the "Send/Receive" Tab within Outlook select "Send/Receive Groups" drop down Menu Select "Define Send/Receive Groups" Click Edit Select Each configured account then uncheck "Receive mail items" under Account Options.

share|improve this answer
2  
In what way is this different from the existing answer? –  Chenmunka Mar 17 at 14:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.