Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After the last update of Avira, every time I turn on the computer, I get this message of an exe file that wants to run. Even though I always uncheck the "ask me before opening this file", the message box has it checked, and it waits for my approval, which is quite annoying. What can I do do make this exe run without asking me?
alt text

share|improve this question
    
WOAH! Mrror image! –  BloodPhilia Dec 7 '10 at 13:51
add comment

1 Answer

up vote 1 down vote accepted

I've found an answer on the avira website. But in your case you're using a newer version of Windows xp so you need to restore the local security settings in order to prevent warnings like this one.

So all you need to do in order to fix it is to write this line in your command line:

reg add "HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0" /v "1806" /t REG_DWORD /d 0 /f

The zone 0 is your local, 1 is the internet and more.

After that the IE will show you a meassage about your zone settings. to remove that warning go to the regedit HKCU\Software\Microsoft\Internet Explorer\Security\ and add this key DisableSecuritySettingsCheck, set it to 1 and close it. The zone will not make the IE show that message again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.