Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Win 7, when copying a file "ABC.def" into a folder that already contains a file with the same name, the new file is copied with a "(2)" next to the name. Like this: "ABC (2).def" No popup to select whether to replace or leave both files is displayed. I want to know where is the setting to prevent keeping both files.

share|improve this question
1  
You might add exactly how you do/did the copy. –  Moab Dec 7 '10 at 17:37
add comment

1 Answer

Are you using Teracopy or any other shell extensions that manage/take over file operations?

If you are, I would look in the settings of that application, however if you are using Explorer / normal drag and drop or similar, this is not normal behaviour, and I am not sure what is going on.

You should be seeing something like this:

alt text

If you are not then, please reply with the steps you use to copy the file.

share|improve this answer
1  
Rather than "reply", perhaps the OP should actually edit the original question? –  Iszi Dec 7 '10 at 19:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.