Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just installed NoScript, and it's now blocking everything (as it should), so when I open YouTube, for example, I cannot watch videos. An alert bar appears at the bottom of the screen: Scripts currently forbidden | <SCRIPT>: 15 | <OBJECT>: 0 And there's an Options button. Clicking the button does nothing. Clicking the NoScript icon in the information bar does nothing. Could some other Firefox extension be interfering? (I have a ridiculous number, some of which I should probably get rid of.)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.12) Gecko/20101027 Ubuntu/10.10 (maverick) Firefox/3.6.12

share|improve this question

1 Answer 1

The options button isn't where you white/blacklist scripts.

For this it says on the main button menu:

Screenshot of NoScript

You click on the bottom buttons there, not the options button.

For an easier option, I would use Ghostery which instead of blocking everything blocks the trackers and other "bugs", along with WOT, which blocks sites known to have malware.

share|improve this answer
    
Yeah, clicking there got me nowhere either. Nothing happened. I'll try disabling other addons and see if that helps. –  TRiG Dec 7 '10 at 22:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.