Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried opening a picture and it mentions activating unicode.

UNICODE PlugIn in Properties->Languages

I only see english and german. I already installed the plugin pack (via exe). I still cant open unicode, how do i set it up?

share|improve this question
    
> I still cant open unicode “Open Unicode”? Do you mean you cannot open a file that has Unicode characters in its name? Have you selected the check-box at the bottom of the Languages options page you mentioned? – Synetech Oct 12 '12 at 1:53

As Synetech said, tick the Load Unicode Plugin at program start (for filenames with non-latin characters) checkbox.

enter image description here

share|improve this answer
    
When I open the window the option is disabled (i.stack.imgur.com/DSrb6.png) what am I doing wrong? It's really frustrating, I have loads of paths with Japanese names. I don't understand why such an essential feature isn't just enabled by default. – asdasd Nov 20 '15 at 22:43
1  
Okay it seems the unicode plugin (and a lot of other plugins apparently) isn't supported on the 64-bit version of the program, so you'll need the 32-bit version. – asdasd Nov 20 '15 at 22:50
    
@asdasd: Is this still true (08.05.2016, 13.15)? I still can't activate this option in the newest 64bit version of Irfanview. – PeterCo May 8 at 11:19
    
It only works in the 32-bit version. – hikari Jun 18 at 10:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .