Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My brother-in-law has got a weird situation where their home PC's cannot access a specific site on the Internet. Medlink UK which is a medical teaching site for his son.

I can access it fine, both from home (through our O2 router, which is the same as he has) and at work.

I tried the few basics I know, but no luck...

I had him open up a command prompt and he can't even get a ping response from the IP address of the Medlink site, compared his tracert to mine and it showed the packets going to the final hop before the Medlink IP address.

He does have full Internet access, other sites in the UK and abroad are working fine.

He's contacted the broadband supplier and they've checked his router, and even re-booted it but no joy.

Their comment is it's "something" to do with the site, which is in Houston, and it "needing to expand its IP address range" ... this is what my brother-in-law remembered ... so treat it with a pinch of salt.

What should I try to resolve the problem?

share|improve this question

migrated from Dec 8 '10 at 11:51

This question came from our site for system and network administrators.

up vote 2 down vote accepted

It sounds like they have blocked his IP if it is reaching the last hop before the site, possibly because of a trouble maker in his range. The only thing he can do is try and get a different IP address (by turning his router off for a while if his ISP gives out dynamic IPs, otherwise asking his ISP to change IP) or by contacting the site itself to find out why he is being blocked.

share|improve this answer
Thanks for the response, I'll pass the info on to him and see if that helps – SteveC Dec 13 '10 at 12:19

Maybe it is a DNS problem? Although tracert seems to at least work a bit. Try to ping the IP address directly. Just to be sure it is not a DNS problem. Tell him he should try and ping If those do not work that problem is really weird.

Maybe the site is blocked by some anti-virus software or child protection stuff.

share|improve this answer
I did have him ping both name and IP address, but neither worked :-( – SteveC Dec 13 '10 at 12:18

I agree with James' diagnosis, it is probably an IP address ban. You have more options than rebooting your router though. Proxy server/s or a polite call to Medlink asking for a specific IP address allowance. I had to get my IP address vunbanned from some Canadian and UK sites when I was with a particular cable provider in the US. A polite phone call usually does it.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.