Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is the situation: this is a Dell Optiplex 755, I recently upgraded it to Windows 7 64-bit, it had Windows XP SP3 previously. on XP I never had a problem hibernating the PC, now with Windows 7 64 every time I hibernate the PC it wakes it self after 5 or so seconds.

Here are the steps I already tried:

On Windows 7 I enabled the hibernation following this steps

  • In the MoBo the sleep settings are on S3
  • In the Mobo I disable remote wake ups
  • I have disabled the remote wake up in the NIC
  • When I run the lastwake command I get unknown device or something like that
  • I already disable the wake timers on Windows
  • I have the latest drivers from Intel, but I just found out that in the device Manager I get a warning sign on the "Intel AMT SOL (COM3)" device saying that it failed and windows stopped the device, I reinstalled the Intel drivers but nothing changed.

The only thing that I haven't touch is Intel ME in the MoBo but I don't if that could help and what settings are correct.

share|improve this question
    
Restart? Have you checked the event log for any errors that happen when it hibernates? When a crash happens, the system can have an automatic restart process. If anything is waking up the system, it would return back to windows. Sounds like a bad driver somewhere. Can you enter sleep mode without it restarting? –  Doltknuckle Dec 8 '10 at 19:55
    
What i meant with restarts it's that wakes up without any user interaction, in the event log all I can see is that an unknown device waked the computer, I'll edit the question to avoid confusion –  Juan Zamudio Dec 8 '10 at 20:00
    
Most documents are written for laptops, and I cannot find one on Dell.com, here are some suggestions from HP...h10025.www1.hp.com/ewfrf/wc/… –  Moab Dec 8 '10 at 23:51
add comment

2 Answers

This might help:

  • right-click network icon in taskbar
  • open network and sharing center
  • change adapter settings
  • right-click your network adapter and choose "properties"
  • click the "configure" button
  • click the "power management" tab
  • un-check: allow this device to wake the computer

I think this should resolve your issue?

share|improve this answer
    
this is what I did on my third step –  Juan Zamudio Dec 9 '10 at 16:38
    
do people read? this was the third step I tried in my question and even so people upvote this answer –  Juan Zamudio Jun 27 '11 at 22:25
add comment
up vote 2 down vote accepted

it turns out that the culprit was my Microsoft SideWinder X8 Mouse.

share|improve this answer
    
so I would file this under "disconnect all USB devices when troubleshooting sleep issues" –  Jeff Atwood Dec 24 '10 at 7:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.