Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am able to install and setup Ubuntu Enterprise Cloud accordingly. D/led and used Hybridfox to launch instances (Mediawiki) successfully.

However, the problem is that after the instance is successfully "Running", I am unable to connect to the instance. Eg: After the status of the instance changed to "Running", I tried connecting to it using the public DNS (http://192.168.1.50/mediawiki) but failed!

Instead, I encountered the following error:

Component returned failure code: 0x80520012 (NS_ERROR_FILE_NOT_FOUND) [nsIProcess.init]

I have tried connecting to the public DNS ip addr through winSCP and SSH(Putty) but received the host not resolved error.

Why am I encountering such error? I have managed to setup the cloud server, run an instance...

My setup is as such: Front End (Browser to launch and connect to instance) , Cloud Server (VMware image- CLC/Walrus/CC/SC ) and NC (WMware image)

Please give me any advice that is possible!

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.