Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Ubuntu, Firefox does not open PDFs. Instead, it downloads them and they open in Evince. Is there any way to make Windows behave the same way (for any browser: I use a bunch of different ones on Windows)? I prefer to have PDFs in a separate window. (Unless, perhaps, someone is sticking a PDF in a HTML frame or iframe, but that's rare.)

share|improve this question
    
Why not just pick a browser and use the search: Firefox, Chrome, ...? "Any" browser is not helpful here, in my opinion. –  Arjan Dec 9 '10 at 15:48
add comment

2 Answers 2

If you use Adobe Reader, then open Edit->Preferences, select category Internet and uncheck Display PDF in browser

share|improve this answer
add comment

Disable the feature in your PDF viewing program. For Adobe Reader, uncheck the "Display PDF in browser" box in the Internet category. Other readers will have a similar option.

share|improve this answer
    
Tried this. It's not working for Firefox or Opera. I don't know whether I have any other PDF readers installed as browser plugins. I don't think so. –  TRiG Dec 9 '10 at 16:55
    
That should work. When it doesn't then you might also need to disable the plugin in the browser too. For each browser this is slightly different. Firefox: Plugins can be disabled from the Add Ons dialog. Chrome: open up the chrome://plugins link in your browser and disable the PDF plugin. Internet Explorer: Open the "Manage Add-Ons" dialog from the Tools menu. –  afrazier Dec 9 '10 at 17:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.