Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I work with XP Professional everywhere, and never needed the ability to change directory permissions on my home machine. Lately, I've been running into a massive headache with IIS and ASP.NET permissions.

Is there an easy way to get access to the "Security" tab that is found in XP Professional on XP Home, or possibly a better tool to deal with this?

share|improve this question
up vote 3 down vote accepted

Security settings for XP Media Center Edition should be the same as pro as it is built on top of it. Go to any folder (or open Windows Explorer) then go to tools > folder options and under view, the last option should be "Use simple folder sharing (Recommended)". When this is disabled, you will get the security tab.

As for Windows XP Home, you shouldn't be having problems with IIS as it should not be running! However, I believe that the security tab is disabled in home edition, however you will most likely still be able to edit folder permissions by using XCACLS or a third party tool. I cannot really help further on home as - well - I have never used it :S

share|improve this answer
Good information, I had no idea IIS 5.1 wasn't included with Home Edition or that Media Center Edition was built on XP Pro. I'll be upgrading to Windows 7 as soon as I can – John Rasch Aug 13 '09 at 2:48
In XP home you need to boot into safe mode to get the security tab to show up. – Pär Björklund Aug 13 '09 at 9:43

From here:

Displaying the security tab in XP Pro can be achieved by disabling simple file sharing. You can accomplish this by opening the Folder Options applet in the Control Panel. Click the View tab and remove the check beside the Use simple file sharing (recommended) option.

I have Media Center Edition and this method worked.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .