Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Vaio M13 M1E, and I'm trying the Linux Mint 10 (Julia) DVD, via a bootable USB stick created Universal USB Installer, but the wireless isn't working.

On the other hand, trying Ubuntu 10.10 Netbook it works fine - given that Mint is a variant of Ubuntu, I'd have expected it to work the same.

I've tried searching, but not found anything relevant, so anyone have suggestions on what to try?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I tried the 32-bit version (i386) instead of the 64-bit version (amd64) and the wireless works straight away.

Not sure if it's specifically related to this (thought the Atom N470 was 64-bit), or just a coincidence, but it solves the problem for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.