Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was going to try out a keyboard shortcut for doing a preview of CSS in TextMate. By mistake I pushed the wrong key combination(ctrl+shift+alt+p) which displayed a little window in the CSS document with four options to choose from. The options were:

  1. Perl
  2. Plain text
  3. Property List
  4. Python

I chose one of the options to see what it was and it changed the syntax highlighting of the document. The problem is now that I cant seem to undo this. Despite the theme I choose in TextMate it does not affect the highlighting. This is very annoying and I have searched every where for an answer but cant find one. Does anyone have any suggestions?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You mention that this does not work, but just to be clear, you need to select the language from the menu at the window bottom. Or just hit ⌃⌥⇧P again and select Plain Text.

share|improve this answer
    
Oh thank you thank you. Problem solved:) –  Tim Romberg Dec 12 '10 at 22:56
    
No problem. Keep in mind that the theme in the preferences just changes the general colors used throughout TextMate for whatever language you're using. I guess you could have also hit ⌃⌥⇧C and select CSS again. –  fideli Dec 13 '10 at 3:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.