Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm unable to connect to Skype when I'm behind a proxy. My organization uses an autoproxy configuration, so I don't know the name and port of my current proxy. How can I force Skype to use my autoproxy configuration?

Edit: The first thing I tried was setting up Automatic Proxy Detection in the Advanced Options. This doesn't work.

share|improve this question
add comment

2 Answers 2

You could look for a .pac file in Internet Explorer's cache. The .pac file can hold rules the browser to use to decide which proxy to use. You could attempt to use those proxies directly, or if they require authentication you could try formatting the proxy setting with your credentials similar to this username:password@ipaddress:port.

That said, corporations can detect and block Skype traffic with packet inspection, and I've heard of many corporations dismissing people violating the corporate policies. Just had the throw that in there.

I hope this helps.

share|improve this answer
    
Where I work we can use the corporate-approved version of Skype, so the packets can go through anyway. –  Nathan Fellman Jan 7 '10 at 12:36
add comment

Tools -> Options -> Connection.

Select Automatic proxy detection.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.