Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I really like categorization in Outlook 2010. However, my instinct is to always left-click on the categories column, which always triggers a "Quick Click" action and sets the category to whatever the default "Quick Click" category is.

Is there a way to disable that feature? I would like to be forced to choose the category and never have a "default".

Edit: I've tried setting the "Quick Click" category to "No Category" and this seems to work for a while but then later get reset back to a different category. Possibly a bug?

Edit: Nevermind, after setting the "Quick Click" to "No Category" from the ribbon and not by right clicking on individual emails, I don't seem to have this problem anymore. So, the solution, as paradroid pointed out, was to modify this setting from the ribbon.

share|improve this question
Can't say I have noticed any bug myself, and I use Categories for Tasks a lot. –  paradroid Dec 14 '10 at 22:09
@paradroid: I know, it sounds like something that shouldn't be happening. I'll see if I can capture a video of it in action or something. Or perhaps my Outlook settings aren't being saved correctly and that's why it keeps resetting -- I will look into it. –  Pandincus Dec 14 '10 at 22:10

1 Answer 1

up vote 2 down vote accepted

When you click on Categories on the ribbon toolbar, select Set Quick Link. Then select None.

It looks like there's a Group Policy administrative template, which allows defining Categories, so it may be happening through that. That would explain why you can change it or a while, but goes back to what the policy tells it to.

Does it always go back to the same setting?

You'd have to ask your systems administrator to change this, if this is the case, unless it was deliberately set for a reason.

share|improve this answer
OK, this problem hasn't happened again. I'm crazy. That or our Exchange admins keep modifying some sort of global settings (we're beta-testing Exchange for our organization). I appreciate your help, switching "Quick Click" to "No Category" was the solution. If you want to edit your answer to reflect this I'd gladly mark it as accepted. –  Pandincus Dec 16 '10 at 15:09
@Pandincus: I edited my answer to include my original answer, which I deleted after reading your question again more closely. –  paradroid Dec 16 '10 at 15:59
Yup, I read your original answer, which is why I wanted you to change it back ;-) –  Pandincus Dec 16 '10 at 16:03

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.