Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When sending Excel sheets using the menu item "File" -> "Sent To" -> "Mail recipient (as attachment)" I get additional copies of the email in the Inbox.

When I press "send" then I get 2 copies of the email in Outlook - as expected one in the Outbox (which moves into the Sent folder as soon it is sent off) and an additional one in the Inbox.

How do I stop the copy message appearing in the Inbox?

System: Excel 2000, Outlook 2000, Windows XP. Antivirus is AVG Free 2011.

I know this is a very old system, but it is not my PC and there isn't any chance to get it replaced in the near future yet.

SOme further details: The copy in the inbox appears at the same time as the normal copy goes into the Outbox (i.e. as soon I press send). It doesn't contain anything in the From field (i.e. there is no sender, just the recipient of the mail). It has a different icon in Outlook to the other emails - the icon is the one for "saved or unsent message".

I tried it with a few different spreadsheets and it happens with all of them. It happens with every recipient, and it only happens if sending from within Excel (i.e. using the Send to menu item). I can delete the attachment before sending and it will still create a copy. If I create a new message in Outlook and then add the Excel document as attachment then I don't get the copy of the message in the inbox, it only happens when using the send to item in Excel.

It only started doing this recently. Around that time the Antivirus (AVG Free) was upgraded to the latest version (from the previous version - 2010? - to version 2011), but this might not be related.

I thought I know Excel really well but have never seen this happening before, and I can't find any setting in Excel or Outlook that is causing this.

Any ideas?

share|improve this question
    
check the rules in outlook, maybe there is one that creates a cc to self on certain conditions. –  Weltenwanderer Dec 21 '10 at 10:54
    
No there are no rules or other settings in Outlook to copy self. It doesn't send the mail to self as cc would do, it creates an unsent copy with original to address and no from address in the inbox. It only does it when using send to in Excel, when creating emails in Outlook I don't get the copy. It must either be something in Excel or an interaction between Excel and AVG. –  ssollinger Dec 23 '10 at 10:27

1 Answer 1

up vote 1 down vote accepted

Common in - 2004 - Copys are saved to inbox not drafts when 'send as attachment' option is used-this would leave you with copy in sent and inbox.- Save and send had same effect when 'send as' option was used. There has probably been a patch/ upgrade to make it save a draft to drafts since this 2004 post. Possibly this patch/upgrade has been removed in excel by new avg? as it should do this with all 'send to' file options-word,access,etc.I have not found any current question problems on this subject or info on patch or how to get it.
A 2004 question/answer - info source.
http://www.mofeel.net/873-microsoft-public-outlook/45257.aspx
Any other software installed or running-iTunes?
Have you tried 'hit and miss' to find the problem area- i do not have 2000 in xp.
turn off save copies, generic option in outlook-then send excel email
turn off save copies, generic option in excel- then send excel email
them both off./turn all back on.
Check group policy or try setting up a different user in outlook and see if problem happens[this would be a profile problem] something that can get changed by a new anti-virus.
Hope of some use.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.