Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a wireless network adapter which I would to use to wake up the computer, but it´s disabled (I can´t check it). I´m running windows 7 64 bits. Why is that?

share|improve this question

1 Answer 1

We need more information about what wireless adapter you are using and the driver version.

Wake-on-lan (WOL) on wireless networks is a relatively new technology and not all wireless cards/chipsets support it yet.

You might want to check your BIOS to make sure that WOL is enabled, as many systems ship with WOL disabled by default and this might be why you can't enable it inside Windows.

--------- EDIT ---------

According to Realtek's documentation:

In addition to the ACPI feature, the RTL8187SE also supports remote wake-up (including AMD Magic >Packet and Microsoft® wake-up frame) in both ACPI and APM environments. To support Wake on Wireless >LAN from a deep power down state (e.g., D3cold, i.e. main power is off and only auxiliary power >exists), the auxiliary power source must be able to provide the needed power. When auxiliary power >is applied and the main power remains off, the RTL8187SE is ready and waiting for a Magic Packet or >wake-up frame to wake the system up.

This means that you probably don't have the correct drivers installed and/or you haven't enabled Wake-on-Wlan in the BIOS. Make sure you download the correct driver straight from Realtek's page and then double-check your BIOS.

Remember that you're going to need a system capable of sending 'magic packets' to wake the system up. You also have to make sure that your laptop is capable of keeping the card powered up when it's asleep.

Personally, I don't believe in Wake-on-Wlan due to the nature of the wireless protocol and the amount of power that's necessary to keep the wireless card "awake" and listening for wake-up packets.

share|improve this answer
    
it´s a realtek 8187B. –  FernandoSBS Dec 20 '10 at 15:35
    
you haven't enabled Wake-on-Wlan in the BIOS. --> I don´t an option in bios for wake-on-Wlan, only for wake-on-lan. What now? –  FernandoSBS Dec 21 '10 at 15:26
    
Can your send some info on your exact computer specs, that is, motherboard, manufacturer, etc. –  akseli Dec 24 '10 at 3:35
    
it´s a home made computer with a gigabyte G31 motherboard. –  FernandoSBS Dec 27 '10 at 16:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.