Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using VMware Workstation 7.x on Windows and I'm getting this error when I start my VM:

error loading operating system

That started to happen when I tried to load the VMDK file into the program VirtualBox. Prior to this, it ran just fine. Ever since then I have been unable to start it in VMware Workstation 7.x

I've already tried to repair the VMDK file but when I do it tells me there are "no errors found". I used

vmware-vdiskmanager.exe -R "c:\blah\my vm disk.vmdk"

Anyone else have any more suggestions I could try? It's a 300+ GB VM and I don't want to lose it.

share|improve this question

migrated from Dec 20 '10 at 1:32

This question came from our site for professional and enthusiast programmers.

I had the same problem.

Read this for background re migration and differences:

Most likely, you'll be able to get it running again with a Windows Rescue disk.

Either create your own:

or find one here:

I downloaded an zipped ISO from the above link and mounted it using VirtualBox to the cd rom and booted from that. I was back in my windows machine in no time.

share|improve this answer

Did you use the VMWare converter? If so it should give you two options:

  1. Choose the volume and then create the vmdk
  2. Maintain the Disk Size.

I believe you want the second options.

share|improve this answer
But i already made the VM and just decided to try and see if it would work in VirtualBox. It only messed up because i try to start the VM in VirtualBox and VirtualBox did something to the vmdk file i guess? – StealthRT Dec 19 '10 at 4:58
Where is this WMWare converter?? I downloaded the stand-alone one from the website and it never gave me any of those 2 options you said to look for above? – StealthRT Dec 19 '10 at 23:12
Did you take any snapshots of the guest? – Fergus Dec 20 '10 at 23:42
@fergNab: no i did not. – StealthRT Dec 24 '10 at 19:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.