Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am a Windows 7 user that spends 80% of my time in gvim, with caps remapped to escape.

Just recently I have started hitting Ctrl-escape (well, Ctrl-Caps) by mistake, which pops up the start menu. This then requires and awkward escape > Alt-Tab > Alt-Shift-Tab combo to get back to gvim.

Is there a way to disable this shortcut?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

Seems like the answer to How can I disable selected Windows 7 shortcuts? might apply. Try following those instructions, but changing them to apply to Ctrl+Esc

share|improve this answer
1  
^Escape::return worked a treat, –  dysmsyd Jan 14 '11 at 17:46

Alternatively, I recommend the program "hotkeynet" for similar situations. Lets you remap and assign logic/key combos to a single keypress etc.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.