Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an HP Pavilion a6500f (it's a year out of warranty) and it's hanging on the blue HP BIOS screen. If I mash F10 while it's starting up, it will say "Entering Setup..." but I will see no results. It will hang there and not do anything.

If I actually wait until I can see the screen and then hit F10, there's no response at all and the computer will sit at the BIOS menu.

I've dusted and cleaned it out, reseated the memory, switched the RAM slots, and reset the CMOS battery using the reset jumper. I'm out of ideas. I'm pretty sure it's not a hard drive issue, since my problem is at the BIOS. After this post, I'll disconnect the hard drive and try to just boot without it.

Anyone have any other ideas?


Okay, so I tried disconnecting the hard drive and now I can get back into the BIOS. I reconnected it and I'm locked out again. So the problem is my hard drive.. I guess I should delete this post unless someone has any ideas as to what's wrong with the drive?

share|improve this question
I know it's really out there but try re-seating the CPU. While you are re-saeting the CPU, look to make sure that nothing seems weird with it (i.e. thermal paste oozing everywhere, bent pin, CPU fan not working correctly allowing the CPU to overheat). – David Dec 21 '10 at 17:00
never delete questions that are approved and have some sort of useability to future readers. – Lorenzo Von Matterhorn Mar 15 '13 at 21:42
up vote 8 down vote accepted

After the edit, it sounds like a device enumeration issue, something wrong with the hard drive probably. If you try swapping it out for another hard drive you know functions well elsewhere does it again stall?

Original reply:

If it hangs at POST it probably indicates a defect with a critical component (ie. not a component like the hard drive, but a component like the memory/mainboard/CPU). It sounds like you've done everything you can to try and alleviate simple issues with CMOS corruption/bad seating, so I would suggest there is an actual defect on the mainboard or a problem with device enumeration, there nothing to speculate any further than that.

Hope you get it fixed.

share|improve this answer
Tried a different hard drive in this machine on the same SATA port and power cable. It worked. I'm going to say the hard drive is bad and replace it. Thanks for your help :D – d2jxp Dec 21 '10 at 17:32
I've had multiple instances where a bad optical or hard drive interferes with the BIOS hard drive detection, which is done before you enter Setup typically. – LawrenceC Jul 8 '14 at 17:41

Sounds like a device isn't being detected properly and it's hanging trying to enumerate it. Probably, if you wait long enough (potentially 30+ minutes) it may eventually go past. That said, since you unplugged the hard drive and it quit, it's almost certainly the hard drive. It could well be a motherboard fault or something but it's unlikely. The easiest test, of course, is to try another drive or try this drive in another machine (although note, other machines may be more lenient about their timeouts)

share|improve this answer

In case anyone else is led to this page by Google… with my computer if a Garmin GPS watch is plugged in via USB during startup the BIOS will freeze at the POST screen (even if legacy USB is enabled). Just wanted to leave this here because non-critical peripherals don't seem like a likely cause but it's already caught me several times.

share|improve this answer

You must log in to answer this question.

protected by bwDraco Oct 24 '15 at 6:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .