Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've reviewed the suggested questions, based on my title, so apologies if I'm going over old ground.

Opera 11 recently came out. Whilst I use it as my RSS aggregator, I don't use it for any other messaging purposes. So I'm annoyed with, whenever I open Feeds->Read Feeds, I suddenly get the panels side menu, and the Mail panel opened automatically. This is new behaviour from the 10.x series, and I can't seem to find an option to turn it off. When I go to "Read Feeds", I just want the feeds window to open. That's it.

Any ideas?

share|improve this question
    
How about just toggling F4? –  random Dec 24 '10 at 5:43
    
@random - yes, I can hide the panel. Every time. But in v 10.0 (IIRC), reading the feeds on a full width screen was Feeds -> Read Feeds. Then they introduced the single "Menu" menu at top left, and it was now 3 clicks to get to the same position (okay, it freed up a bit of vertical space to have the "Menu" menu, so not complaining too much). Now, it's turned into 4 clicks (or 3 clicks + F4). I'm just trying to retain some sanity. –  Damien_The_Unbeliever Dec 24 '10 at 7:39

1 Answer 1

up vote 4 down vote accepted

Finally found the "Auto Mail Panel Toggle" setting in opera:config, which by switching it off, prevents this annoying behaviour. I found this in opera 11.50, not sure if it existed in previous versions and I was just too dense to find it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.