Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I try to do anything with it, Maxima gives the error:

Not Connected To Maxima

I've looked around, but I couldn't figure out how to fix this on Windows. The only results I got were for Fedora. According to them, I think this may have something to do with the firewall, but I can't figure out what.

I even tried adding wvMaxima to the Windows Firewall exceptions list, but the same error comes up.

UPDATE: I'm now using ZoneAlarm, but I haven't checked to see if the problem remains.

I've also tried using Compatibility mode with Windows XP (and others), but to no avail.

share|improve this question
1  
Same problem here... – Mehrdad Oct 18 '11 at 6:57

You must log in to answer this question.

Browse other questions tagged .