Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot change the spaces in-front/behind of paragraphs when they are numbered. Please see my screenshot for details.

alt text

Is this a bug? Or I am doing something not properly? Please discuss.

share|improve this question
up vote 4 down vote accepted

This behavior of Word is related to a setting which suppress the spacing between paragraphs "of the same format". Since these paragraphs are part of the same list, Word sees them as "having the same format".

(1) Highlight the list elements.

(2) Right-click on one of them and select "Paragraph".

(3) Uncheck the setting "Don't add space between paragraphs of the same style".

This should solve your problem.

share|improve this answer
Awesome! Thank you Domke! – Nam G VU Jan 14 '11 at 4:05
The answer Domke Consulting worked, with one quirk on my system: That 'don't add space' WAS unchecked, but I couldn't add spaces between paragraphs. I had to check it, close the dialog, then go back and uncheck it again to make things work properly. Just fyi in case anyone else runs into this. – Quadam Mar 2 '13 at 16:31

"Add/Remove Space Before Paragraph" commands adds/removes spaces before all the numbered items or after all of them. If you want to open the spaces between numbers (etc. 1 and 2) you should use "Line spacing options..." dialog box. Under "Spacing" group you can find "Line Spacing" settings.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .