Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows 7 VirtualBox VM (64 bit, 8 GB) on a Snow Leopard host (64 bit, 24 GB). It works fine until I connect via Microsoft Mesh.

When I connect via Mesh remote desktop, the VM crashes about one or two minutes after the connection has been established. It doesn't answer to pings (from the host and from other machines in the network) and no RDC connections (from other Windows machines in the network where Mesh works) are possible.

Any ideas?

Update: I have now tried connecting to the VM using Mesh while watching the screen of the VM. What happens is that a minute after the Mesh connection was established, Windows just freezes up. Sending ctrl-alt-del using VirtualBox doesn't help and the machine doesn't respond to pings any more.

share|improve this question
    
This is Live Mesh 2011 and there is nothing in eventvwr either. –  Andrew J. Brehm Dec 22 '10 at 13:14

1 Answer 1

up vote 0 down vote accepted

Just curious, are you using the old version of Mesh or 2011?

Windows Live Mesh 2011

share|improve this answer
    
Live Mesh 2011, freshly installed on all my machines. –  Andrew J. Brehm Dec 22 '10 at 13:14
    
This simply stopped happening... –  Andrew J. Brehm Jan 10 '11 at 13:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.