Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have one of the new Dell XPS 14 laptops running Windows 7 64-bit. The laptop has three touch buttons above the keyboard (Windows Mobility Center, customizable button, and audio settings). Here's a photo of the buttons:

Dell XPS 14 Touch Buttons

I keep touching them accidentally and it's become very annoying. Is there any way to disable them?

share|improve this question

4 Answers 4

Well I don't personally own that laptop but if worse comes to worst, you can delete the drivers for the touch buttons. However make sure you know exactly what you're doing.

share|improve this answer

I managed to disable two of them, on the right side.

  1. Open the Start Menu
  2. Type msconfig
  3. In the "launch" tab find the QuickSet by Dell, uncheck it, apply and OK
  4. Restart the machine, ignore the message / select do not show any more / hit OK.
share|improve this answer
  1. Click the Windows Start button, move your cursor up the Start menu, and pause over the "Settings" line.
  2. A popup menu should appear: click on its "Control Panel" item to open the Control Panel window.
  3. In the Control Panel window, find the "Mouse" icon and double-click it.
  4. In the Mouse window are various tabs that control your pointing devices and cursor settings. There should be some options here to disable your Touch Pad or your Track Stick.
share|improve this answer
    
It's not the touchpad I want to disable. It's the three touch buttons over the keyboard. –  Juliana Peña Dec 23 '10 at 13:17

Uninstall dell quickset.
Disable windows mobility in the running processes.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.